Cara Mengatasi Download Pada Mikrotik

Masukan regex content Layer7

/ip firewall layer7-protocol
add comment=”” name=”Extension ” regexp=”\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2)”

Bikin manggelnya buat nandain koneksi download yg mengguankan Extentions yg telah dibuat oleh layer7-protokol yg telah kita buat

/ip firewall mangle
add action=mark-connection chain=prerouting comment=Content_Download disabled=no layer7-protocol=Extension new-connection-mark=Bw_Download passthrough=yes
add action=mark-packet  chain=prerouting  disabled=no connection-mark=Bw_Download new-packet-mark=Bw_Download_Packet passthrough=yes

Buat Simple Queues untuk membatasi user yg mendownload yang ber “Extensikan” yg telah kita tentukan pada layer7 protocol

/queue simple
add  packet-marks=Bw_Download_Packet interface=all limit-at=0/0 max-limit=64000/64000

ket: Menandakan bahwa semua paket-paket downlad yg file-filenya ber Extensikan tertentu yg telah kita set pada layer7 protocol akan terlimit sebesar 64000 byte.


Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s